Foggy : jQuery plugin for blurring Page elements

    Foggy : jQuery plugin for blurring Page elements

    Foggy is a jQuery plugin for blurring page elements. It supports IE (8 and up), Firefox, Safari and Chrome.

    Tags:

    Leave a Reply