BrowserBlast : Displaying a friendly warning on Unsupported Browsers

    BrowserBlast : Displaying a friendly warning on Unsupported Browsers

    BrowserBlast is a lightweight and fully customisable script to display a warning for users of IE7 and below to let them know their browser isn’t supported anymore.

    To make the previous browserBlast even faster and more reliable, it’s been rebuilt entirely in JS, without needing to rely on jQuery. Using Microsofts recommended methods it ensures rock solid IE detection.

    Leave a Reply